AM IS KING!


Archives 2013


Archives 2014 Archives 2015 Archives 2016 Archives 2017

Return to AM is King

<Click Most Pictures To Enlarge>


Click the AM Logo to return to the top!

LATEST NEWS:

17 November 2013



Globe King 500A

Well, my new baby is a bit under the weather.  I had to repair the keying relay in the modulator deck to cure that problem, but then I discovered a serious problem with the final band switch.  It appears that one of the little rollers in the detent switch is missing and a previous owner had bent the tension spring out of the way so it would turn freely.  I can see where you might think that would work OK, except it relieved the tension on one side of the switch wafer and caused contacts to burn.  I have a couple of solutions in progress including a pricy new switch, but, a possible replacement is on the way courtesy of the guy who sold me this beauty.  It's just amazing how the assembly was removed by just a few screws and one, that's ONE, solder connection.

UPDATE!  It's working!!!!  Turns out it also had an exciter band switch slightly skewed.  I realigned the wafer and it's working.  Documentation later.

Lots of JB Weld

There it is!

Missing roller and the bent spring

Where there's smoke, there's fire...

Another view

Just one solder connection!

Disassembled & cleaned

Contacts too

Back together again with 2 detent rollers

LATEST NEWS:

3 November 2013


K3YAZ - Frank

Frank finally got around to sending me pictures of his shack and his Double Barrel DX-60.  Looks like it was designed that way from the beginning.  Well, maybe the tubes are a bit cramped.  Do you think his shack is always that neat?

LATEST NEWS:

11 October 2013


KC6ASA - Kirk

Have you heard the voice of KC6ASA on his big iron sounding AM transmitter?  Here is a shot of Kirk's "Heavy Metal", Homebrew, 13 Watt, Push-Pull rig.  I suppose it could use a bit of cosmetic work, but, as long as it works, no?  Not too sure how much heat is being generated by the rice burner to warm his friend.




 Coltraine listening to "His Master's Voice"

LATEST NEWS:

5 October 2013
K6BZZ - Dick

Had a nice QSO this morning with Dick and turns out he is also retired Air Force.  Anyway, he sent a photo of his AM setup. That Valiant looks pretty nice, Dick not to mention the NC300!  I'll add this one to the gallery below.

LATEST NEWS:

4 September 2013


K7EWE - Jim


KD7LGA - Kathryn


I packed a lunch and drove all the way over to the Picture Rocks area to see K7EWE - Jim and  KD7LGA - Kathryn and had a very enjoyable visit.  I didn't get a shot of the 160 meter Gates transmitter out in the garage but you can see the control panel and a sample of his great collectiion of vintage gear taken with my phone camera plus we had settings issues with Jim's digital.  Anyway, Jim and Katheryn have a beautiful home in a pristine Sonoran desert setting.   The pictures do not give justice to Jim's shack or his QTH.  

LATEST NEWS:

26 August 2013


W6TSJ - Tom


75A-4 and Valiant


OK, Tom, I found these on your QRZ site and cropped you out of the picture with the XYL.  I'll use another of you if you wish.  Just send it to me.  The 75-A4 and Vaiiant looks good.  Dang, that station looks familiar.  Tom, if you contact W3HM - Howard Mills, he knows where to get a new VFO roller scale not so yellowed if you want to make it prettier.

LATEST NEWS:

21 July 2013

 


<CLICK PICTURE FOR THE URL>


I had great success with capacitance mike elements with my ICom 756 and a Kenwood TS-940 over the past few years so I decided to hook one up to my Valiant.  I ran down to Rad Shack and picked up a couple of them but after testing them it turns out that in addition to the higher price ($2.99), it turns out that they ain't the same as they were 10 years ago.  I decided to use the Kenwood mike, added a 9V battery and a different plug and was in business.  Everybody said it was pretty good until a couple weeks ago.  My audio had dropped down and no matter how high I turned the gain up on the 12AX7 it just didn't have it any more, even after changing out the 9V battery.  So, at the suggestion of K7EWE, I ordered a replacement cartridge for the D-104 from RB Micro.
   
Anyway, it seems to work great and I've been getting good audio reports since I installed it.

LATEST NEWS:

19 July 2013

K0ETD - Ron sent me a photo of his home brew 40 meter receiver and it looks pretty good to me. What do you think?  Looks like he stole the knobs from my Collins 75-A4.  Don't know where he got that big black one, but it looks like it could be Collins too.

LATEST NEWS:

30 June 2013

Had a nice QSO on 7.293 with K6QL - Dave in Poway, CA, the only thing on all morning.  There ain't been a thing on the bands lately, can't hear across town either.  The RF has been melting before it gets to Tucson.  Dang!  Dave's been at it for a while. He said he got his first ticket. W6NUK, on his 14th birthday in 1934.

 

LATEST NEWS:

23 June 2013

Just received pictures from AJ7O - Dave from down Corona de Tucson way.  Looks like he's getting settled in at his new QTH and if you look close, you can see his ladder fed dipole above the roof. Click the pictures to enlarge.  Nice Viking II.  Meow!  Keeps him warm,no?

 

 

LATEST NEWS:

21 May 2013

As you can see, WB7CAM - Bob up in Mesa, sent me some pictures of his shack and, of course, his mug.  Don't think I could keep my shack this neat....lots of stuff there.  Oh, I know, he doesn't use it!

I haven't decided how I'm going to handle this page.  Maybe I'll archive it every six months or a year and then it can be retrieved if wanted.  The gallery will remain.

LATEST NEWS:

20 May 2013



 

You've probably heard the story of my ICom 756 mike but here goes again.  When the IC-756 HF rig came out, I had to have one.  It came with a hand mike and when I investigated buying a base mike, it found that they were $120 or so.  I was thinking I'd hook up one of my D104s with an amp in the base to get enough drive.  Anyway, I was on the air on 10 meters chatting with a guy and asked him what his fine sounding rig was and it turned out to be an IC-756.  I asked him what mike he was running and he said "Well, you won't believe it, but it's a $1.99 Radio Shack electret mike!"  Wow!  He gave the the 270-090 number and I ran down to where N7JND used to work and got me a couple of them.

The problem was that I didn't have a base to put 'em in until I happened onto a pot-metal mike in A.R.E. Surplus that was down by 29th and the freeway.  I asked the guy how much and he says "Five bucks, how many do you want?"  Turns out he had eight and I bought them for $25.  I went home and put one together and it worked great.  Uses a 1K resistor, a 1ufd non polarized capacitor and you're good to go.  I made one for my Kenwood TS-940 too.  I made one for N7GEG (SK) - Bernie.one for W7AQT - Jim and possibly KC7KMK (SK) - Jay, the others I don't remember .  They ain't too pretty, but they work great!

I modified one to use a 9V battery for power and put a 2 pin plug for the Valiant on the cord and got it on the air today.  So for, everyone says it's better than the D-104.  I'm happy.

LATEST NEWS:

19 May 2013

So the other day, Dave - K7IOU says "What is that boatanchor stuff doing on the BART page"  So, I thought about it awhile and decided to create an AM page.  So here's the new AM page.  The stuff below had been posted on the BART so it's going to be AM from this point on.  

LATEST NEWS:

31 March 2013

Thanks to the efforts of KF7IYP - Mike helping me figure this thing out, we finally got to the crux of the problem.  As mentioned below, we rebuilt the VFO insulated shaft coupler.  When I was reinstalling the VFO onto the main chassis, I must have chingered up the 2.5 mH choke L15 used in the plate circuit of the crystal oscillator/buffer in the 160/80 meter mode.  Be extremely careful removing and replacing the wafer switch cover shield on the band switch.  See first picture below.

However, in the extensive troubleshooting of the VFO issue, we came to consensus that the choke 52 uH L2 in the VFO plate circuit was not big enough by an order of magnatude.   When it was replace with an approximately 500 uH choke, the waveform for the 80/160 Class-C plate ouptut of the VFO improved vastly.  Even though the VFO output is a bit distorted, it's rich in harmonics so after it moves through the crystal oscillater/buffer and the multiplier, it is much prettier.  See waveforms below. 

There are two schools of thought (maybe more) on the screen grid resistor on the VFO.  The original is an 18K/3W carbon resistor which is used with the OA2 150V regulator tube to keep the screen grid (acting plate of the VFO electron coupled oscillator) at 150 VDC.  I appears that during normal operation, it needs to dissipate just over 3 watts and the resistor has been known to fail often.  I found internet posts saying to replace the resistor with a 5 watt, some replaced it with up to a 22K resistor.  Some say, leave it in the VFO case because it will heat the VFO compartment and help regulate the oscillator.  Some say, no, move it out to the main chassis.  We decided to move it for easy access even though the resistor looked good, it is 60 years old or so.  See first picture below.

The VFO coupler shown below  is not the final product.  The screws were replaced with flat head screws to facilitate clearance on the VFO side of the coupler.

There is a 3 position wafer switch in the VFO, 160/80, 40/20/15/10 and finally 11 meters.  However, the main Band Switch on the Valiant has seperate positions for each of the 7 bands.  So, how does the VOF three position switch get moved during the 7 switch positions?  Rube Goldberg couldn't have done it any better.  See the first picture below.  You figure it out.  It's really fun to adjust.

So now, it's time to put everything back together again.  Keep your fingers crossed.


Rube Goldberg band switching

VFO back in place

VFO removed

A big empty area

Coil L1A/L1B of VFO

Tuning Capacitor

Another view

18K Screen Grid Resistor (moved)

Rube Goldberg 3 position rotary switch in the VFO

Chingered up L15 location

Crowded terminal strip where VOF wires connect

Rebuilt VFO Insulated Shaft Coupler

160/80 Meter VFO out with L2 = 52 uH and
V1 going into cut-off

VFO out after replacing L2 with ~500 uH

LATEST NEWS:

29 March 2013

The VFO on my Valiant started acting squirrley and it turns out the problem was that the VFO insulated shaft coupler phenolic was torn.  I replaced it with a nylon washer from ACE and after I got it back together, the 160 meter output from the VFO is too low.  KF7IYP - Mike has been helping me with it and it's become a pain in the ass.  Here's what the signals look like at the moment.  The tube is operating near cutoff for whatever reason.


40/20/15/10 Meter Oscillator Grid (40 Shown)

40/20/15/10 Meter Plate Signal (VFO Output)

160/80 Meter Oscillator Grid

160/80 Meter Plate Signal

LATEST NEWS:

12 February 2013

Guess what FedEx delivered today.  My Howard Mills total restoration Collins 75A4 Receiver.  Take a look!  I am happy with this!


It works as good as it looks!  Wow!  More pictures below!

30 June 2008

I just had to post a picture of my recently revived Johnson Valiant AM transmitter
somewhere, so, I chose the BART page.  Here she is, ready made for true and
original, hotel sierra, atmospheric burning, ionospheric scorching "Old Fogie Overs" !